Uber Drivers Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
1 min delay after signing on uber app. My car doesn't show each time I log in for at least one minute
 

·
Registered
Joined
·
455 Posts
I have to hard close and restart the app like 4 times for it to work properly and make me show up. And that's if it doesn't freeze. World class software engineering.
 

·
Registered
Joined
·
14 Posts
My app has been crashing and rebooting either when I arrive at a pax location or when I finish the trip and it takes approx 2 mins to reboot itself. A real pain in the ass.
Anyone having the same problem.
I've erased and reloaded the app and done hard reloads as well.
Waiting to hear back from support
 

·
Premium Member
Joined
·
8,713 Posts
Yep.... These new load times are annoying. I've also had an issue where I start the trip, and it just shows the pickup address as the destination. Then after about 20-30 seconds the destination shows up.
 

·
Premium Member
Joined
·
742 Posts
Are you on Android. I am on IPhone iOS, had only one problem last weekend. Pax was on board, app reset on its own. Drove pax to destination. After numerous emails. Uber did not pay me for the time after the app reset and trip was ended.
 

·
Registered
Joined
·
14 Posts
Are you on Android. I am on IPhone iOS, had only one problem last weekend. Pax was on board, app reset on its own. Drove pax to destination. After numerous emails. Uber did not pay me for the time after the app reset and trip was ended.
I'm on an Android.
Friday and Saturday night it would reset itself every 2 or 3 trips.
 

·
Registered
Joined
·
912 Posts
Android.
The app has been acting like absolute crap for the past couple months.

First ping of the day is always a ghost ping, meaning you hear the incoming ride sound, but the app doesnt show any other info and there is nowhere to tap to accept. Need to log out / restart phone to fix it.

As you switch from waze to app, if hangs for good 10-20 seconds before showing anything other than the color loading screen.

Often times, as others mentioned, you start the trip and the actual destination is not shown for like 10-15 seconds. Have to sit there like an idiot.

Sometimes it stops showing you alltogether. I was right in a middle of surge for over 3 minutes and got nothing. Did log out / restart phone, and started getting surged trips in the first 10 seconds of being online.
 

·
Premium Member
Joined
·
742 Posts
Android.
The app has been acting like absolute crap for the past couple months.

First ping of the day is always a ghost ping, meaning you hear the incoming ride sound, but the app doesnt show any other info and there is nowhere to tap to accept. Need to log out / restart phone to fix it.

As you switch from waze to app, if hangs for good 10-20 seconds before showing anything other than the color loading screen.

Often times, as others mentioned, you start the trip and the actual destination is not shown for like 10-15 seconds. Have to sit there like an idiot.

Sometimes it stops showing you alltogether. I was right in a middle of surge for over 3 minutes and got nothing. Did log out / restart phone, and started getting surged trips in the first 10 seconds of being online.
I hope this does not have to do with wireless coverage or cell phone provider.
 
1 - 14 of 14 Posts
Top