Uber Drivers Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Guys,

I had a weird situation this morning (1am). Drove to my call location, pinged the rider. Rider boarded and was a first time user. But the start trip blue slider bar refused to highlight and there was no way we could get going. Rider ended up disembarking and I wasted the surge. Any bros and sis had same problem? Have done 50+ trip and this was the first time it happened.

Pls share. Tks
 

·
Registered
Joined
·
88 Posts
Guys,

I had a weird situation this morning (1am). Drove to my call location, pinged the rider. Rider boarded and was a first time user. But the start trip blue slider bar refused to highlight and there was no way we could get going. Rider ended up disembarking and I wasted the surge. Any bros and sis had same problem? Have done 50+ trip and this was the first time it happened.

Pls share. Tks
I had a similar problem a few nights ago. Picked up my rider but when I swipe start trip, network error occurred. Tried repeatedly to no avail at first. When I was able to swipe start eventually, navigation don't work. 500m later, the app closed by itself. When I restarted it, the trip was gone. Got to pull my car to the side and get my rider to re-book me. Thereafter, all went smooth.
 

·
Registered
Joined
·
7 Posts
Happens to me everything after they 'upgrade' the app. I drove my passenger to his destination, at this point the app is still cranky. Take screenshot of the app view, take screenshot of passenger details, use the app to navigate back to starting point and take screenshot. Go to uber HQ and they will do fair adjustment. Remember to take the screenshot of passenger detail and surge if any.
 

Attachments

1 - 3 of 3 Posts
Top