Uber Drivers Forum banner
1 - 12 of 12 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
New driver here.

I have an iPhone 5s and I am having all kinds of issues getting the sound to work through the car system (2016 Mazda CX5).

I plug the phone in using a USB cable so it can charge while I am driving.
If I select the audio source as USB-1 the music plays, but no sound from the User app, even if I pause the music.
If I select the audio source as Bluetooth, I get sound for the nav to the client, but when I select Nav for the destination there is no sound. I've tried Uber nav and Google nav - same issues.
If the client calls before pickup, I cannot get the phone to work through the car system.

If I am not using Uber, Music, phone etc. all work fine.

Can anyone help me resolve these issues ?

Thanks,
Craig.
 

· Registered
Joined
·
7 Posts
Ditto, Craig. I haver an iPhone 6Plus, and I'm not getting the chime alert any more when a job comes in. Accidentally accepted a job today I didn't want while playing with the phone to see if the sound was all the way up. Running the latest Uber update to my knowledge, and phone is running latest iOS 8.4.1. No cables plugged into phone. Can anyone help? Thanks.
 

· Registered
Joined
·
18 Posts
I've noticed that sometimes other apps will take control of the sound output.

I've never had problems getting pings when playing music, for instance, but I cannot receive turn-by-turn navigation instructions if the music is playing.
 

· Registered
Joined
·
3,232 Posts
I've noticed that sometimes other apps will take control of the sound output.

I've never had problems getting pings when playing music, for instance, but I cannot receive turn-by-turn navigation instructions if the music is playing.
Thats because music app takes priority over Nav app. Its iOS coding.
 

· Registered
Joined
·
44 Posts
Yes, don't plug your phone into your car's USB.

Buy a cigarette lighter socket charger to charge your phone and connect audio via Bluetooth or aux cable.
I am confused. I use a cigarette lighter to charge my phone - not a usb port. I don't use the uber music. Still, I do not get a ping and cannot get sound on turn by turn navigation. Have tried resetting the phone and uninstalled and reinstalled the driver app. Very frustrating. Anything else to do?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top