Uber Drivers Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I went out to drive tonight and the Partner App won't start. I updated and restarted the device- No dice.

Ever happen to anyone?
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
Yeah, it still won't open all the way (the logo just sits and spins) My rider app opens just fine

I'm wondering if an Android system update I did a couple of days ago had anything to do with it. I'll take to a Verizon store today, see if they can help
Thanks
 

·
Registered
Joined
·
268 Posts
I run Android as well. Probably just a glitch in the app; didn't execute the update properly. Verizon probably won't be much help. I would uninstall the app, restart your phone, and then reinstall the app before heading to Verizon.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #6 ·
Yep did all that (un/reinstalls, restarts) at least five times last night and today. If Verizon can't can't help, looks like I'm sitting home tonight
 

·
Registered
Joined
·
268 Posts
The only other suggestion I have is make sure your Wi-Fi is off. Sometimes my app will not start up if the Wi-Fi is on. Not sure why but it causes interference for some reason
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
The only other suggestion I have is make sure your Wi-Fi is off. Sometimes my app will not start up if the Wi-Fi is on. Not sure why but it causes interference for some reason
I've noticed that interference with the Wi-fi. And it has been off .
Getting really frustrating. Maybe Verizon can reset the phone to an earlier date like can be done on a computer without losing other "stuff."
 

·
Registered
Joined
·
268 Posts
I've noticed that interference with the Wi-fi. And it has been off .
Getting really frustrating. Maybe Verizon can reset the phone to an earlier date like can be done on a computer without losing other "stuff."
Curious what ended up being the issue with the app; how was the issue resolved?
 

·
Registered
Joined
·
26 Posts
It was real bad tonight, rider said she spent a hour trying to get the app to come on, it kept saying network error, and my driver app was doing the same thing. lost money tonight )o: this was between 9-11pm currently its 11:49 and working fine again
 

·
Registered
Joined
·
81 Posts
It was real bad tonight, rider said she spent a hour trying to get the app to come on, it kept saying network error, and my driver app was doing the same thing. lost money tonight )o: this was between 9-11pm currently its 11:49 and working fine again
Yeah from 9 until 11 it wouldn't let me sign on to go online that was BS! I lost money! I hope tomorrow won't be a bust.
 
1 - 11 of 11 Posts
Top