Uber Drivers Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
So i was out at Ontario mills last night. Got there about 7. I was there about an hour until i realized that my data connection dropped off. Cell was fine but no data, which means i probably was never showing on the map even and there was no way i would have gotten a request. When i tried to re open the app it would just fail. As soon as i moved away from the ontario mills parking lot, further out then i got data connection again. Anyone else experience issues when at the ontario mills mall?

Sadly i didn't get any rider requests, even over at victoria gardens area. Which was a bit of a zoo. Super amounts of people.
 

·
Premium Member
Joined
·
10,857 Posts
Always check the riders app to make sure you show up, but I bet you know that now.

I've taken a few there but never stuck around.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #5 ·
No, not an uber phone. i have T-mobile. My coverage is pretty much great everywhere else. Maybe there was just an outage that day. I'll found out next time i venture out there.
 

·
Registered
Joined
·
175 Posts
So i was out at Ontario mills last night. Got there about 7. I was there about an hour until i realized that my data connection dropped off. Cell was fine but no data, which means i probably was never showing on the map even and there was no way i would have gotten a request. When i tried to re open the app it would just fail. As soon as i moved away from the ontario mills parking lot, further out then i got data connection again. Anyone else experience issues when at the ontario mills mall?

Sadly i didn't get any rider requests, even over at victoria gardens area. Which was a bit of a zoo. Super amounts of people.
every time i go there i lose reception. every damn time.
 
1 - 10 of 10 Posts
Top