Uber Drivers Forum banner
1 - 3 of 3 Posts

Premium Member
3,137 Posts
Discussion Starter · #1 ·
I've been getting strange issue after I updated Uber driver App. Have been driving for UberEats only.
(1) First Issue ... Not receiving any request but App told me "Do you want to still driving?" and force the app to go off line. Need to tap on GO ONLINE again.
(2) Second Issue ... After accepting PING, Uber APP fails to navigate. Didn't see "Navigate" button at all. Got this issue twice in two consecutive days.
(3) Third Issue... After Picked up the food, Can't swipe to "Start Delivery". App said You Got the wrong Location and give me two options. Navigate or Cancel Delivery. I did try twice on Navigate, and It navigate to customer's location but no information of Customer's address. And I tried on "Start Delivery" button at customer's pin point, it redirect me to the restaurant back to pick up.
All of above issues, I can be able to solve it by rebooting my phone while driving. It solved the issue temporary but I don't like those issue coming back and back.
I am pretty sure that it is related to my location service with Uber APP after 3rd type of issue I've experienced. I figured out Uber App doesn't know where I am. That's why It can't navigate me, it fails to send me Order Request.
So I decided to fix Location Service. I found below steps to do HOW when I ask GOOGLE. I've cleared stored data in Google play services and hopefully it has fixed those issue. Need to test that out tonight. Follow the picture 6, 7, 8 and 9 which are written in RED.
Rectangle Font Screenshot Parallel Software
Font Parallel Screenshot Circle Number
Font Parallel Rectangle Circle Screenshot
Font Rectangle Parallel Screenshot Number
1 - 3 of 3 Posts