Uber Drivers Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,385 Posts
Discussion Starter · #1 ·
Anyone else having problems with latest software update? Yesterday I was made to update before sign on..only real change I saw were messages upon signing off...one even said do I want to make 10 trips..only 5 to go. Other ways my earns number and I should keep driving. I don't care for this.

Problem...I cannot now shut down the app...I continue to get the message "Uber Partner is Using your Location".. I have had to shut my phone down to end this and if I just open the app...not log on...I cannot shut it down and it continues to use location services.

I have written SD Support and asked they correct but curious if others having same problem..What about Android?

Thanks,
 

·
Premium Member
Joined
·
2,214 Posts
iPhone 6 here. Double tap the home button & swipe up on driver application to manually close it. This will make the "using your location" message disappear. They need to fix this as everyone isn't savvy enough to figure this out. Uber needs to fix a lot with the app but I digress. Honestly, I wouldn't be the least bit surprised if they're purposely programming that message to stay there.
 

·
Registered
Joined
·
1,385 Posts
Discussion Starter · #3 ·
iPhone 6 here. Double tap the home button & swipe up on driver application to manually close it. This will make the "using your location" message disappear. They need to fix this as everyone isn't savvy enough to figure this out. Uber needs to fix a lot with the app but I digress. Honestly, I wouldn't be the least bit surprised if they're purposely programming that message to stay there.
Thanks for pointer...worked great and better than shutting down. So is only iPhone affected? I too am 6.
 

·
Premium Member
Joined
·
2,214 Posts
Hmmm. Not really sure, maybe some Android users will chime in from our area.

Side note: I'm at my 9-5 currently but turned the app on & im seeing surge everywhere. Currently a 3.1x in Encinitas. What's going on today?

This was about 30 min ago.

image.jpg
 

·
Registered
Joined
·
188 Posts
Yeah but I don't believe all that red is legit... I was sitting in OB while it was 1.5 and I got 3 pings... ALL were non surge ..... WTF
 
1 - 6 of 6 Posts
Top