Uber Drivers Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I'm in Dallas. I've been trying since yesterday to sign up to drive, on my macbook, but no matter what route I take, I get an error message saying something about the DNS taking too long to respond, or alternately, that, "This webpage has a redirect loop. The webpage has resulted in too many redirects. Clearing cookies or allowing cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer."
I have both already cleared cookies and allowed cookies.
I have tried to access through the regular rider site, partnersubercom, tried clicking different links, tried clicking through from a google search, and no go.
I was accessing the site just fine the day before with no problems, and this is the only site that is doing this.
I even got a push text this am to finish my application, and I thought, "I'm trying!" What's the address to send an email for some help?
 
1 - 2 of 2 Posts
Top