Uber Drivers Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Anyone else having issues with the app not allowing trips to start? I had at least 10 instances this weekend where I would get to the destination and hit the button for arrival. It would then show the "Waiting for Passenger" icon and the "Start Trip" would not illuminate. Even once the pax was physically in my car I couldn't get it to work. At first I thought it was because some of the pins were dropped in weird places with a vague address (like "1000-1200 Maple"), but it also happened 2 of the four times that I went to the same club tonight. This never happened to me before the app was changed.

Any thoughts?
 
  • Like
Reactions: Renegade

·
Registered
Joined
·
770 Posts
you may have to slide the passenger name block up to reveal the start trip button.
 
  • Like
Reactions: bigprttygrlswag

·
Registered
Joined
·
153 Posts
Discussion Starter · #3 ·
I wish that would've been it. It would just get stuck in "waiting for passenger" mode.
 

·
Registered
Joined
·
330 Posts
Sometimes you have to slide the passenger name too when you drop off too early. I.E they want to get off half a block before the exact destination.

Or when they don't enter the destination and they just tell you how to get to the destination.

... Although, it would be wise to type in the destination in the app anyway.
 

·
Registered
Joined
·
15,929 Posts
I think the updates plus the servers being overloaded by so many drivers is just causing major issues.

If they'd fix what they have and leave alone what works instead of updating for no reason and constantly trying to expand we wouldn't have these problems.
 

·
Registered
Joined
·
770 Posts
"network error" How many times have I gotten this message now. Not enough server and bankwidth capacity. I wonder if any of the politicians can stop lunching with the lobbyists long enough to consider the impact on U.S. communication infrastructure?
 
  • Like
Reactions: Richard Cranium

·
Registered
Joined
·
1,024 Posts
Since the update I've been having the same issue, when this happens I just back out of the app and start again, now back on the uber partner app the "begin trip" button will light up and i can start the trip without issues.
 

·
Registered
Joined
·
26 Posts
Same issue here. I have had to restart my phone so many times. That u 403 or what ever error code has screwed me out of major cash.
 
1 - 10 of 10 Posts
Top