Uber Drivers Forum banner
1 - 20 of 39 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
i have never had this issue before, suddenly 3 days ago i noticed that when the app is online and it is not open (i have another app open) whenever i go back to the uber app by clicking on the uber notification the app gives me the blue loading screen and it takes from 30 seconds to over a minute to load, i have tried everything to fix the problem.

i restarted my phone, uninstalled then reinstalled the uber app with no luck, my phone is fine i have 32GB with 12GB free and 3GB of RAM so i know it is not the phone. the only way to avoid this problem is to load the uber app from cache by holding the home button and choosing the uber app (android). otherwise, if i am driving and approaching pick up or drop off point and the phone automatically switches back to uber, the blue loading screen comes on.

has anyone experiences this? obviously i can contact uber support but i know they are useless and it is gonna take me all day to be connected with an actual person.
 

·
Registered
Joined
·
3,891 Posts
Happens to me most of the time since I did the last app update (on Friday I think). When arriving at destination using Google Maps, the Driver app switches to the main screen, but it's at the never-ending pulsating blue web background. I have to restart my phone and open the app, then I can end the trip. Typical update glitches.
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #3 ·
Happens to me most of the time since I did the last app update (on Friday I think). When arriving at destination using Google Maps, the Driver app switches to the main screen, but it's at the never-ending pulsating blue web background. I have to restart my phone and open the app, then I can end the trip. Typical update glitches.
ok thank you, i was worried it was just me. i hope they fix this soon it is annoying and dangerous, it can be really distracting if you are driving.
 

·
Registered
Joined
·
9,688 Posts
Yes this has been happening to me the last 2-3 times I've been out. It's driving me nuts because I'll arrive at a pickup or drop off and can't even start the trip because the app gets stuck on the blue screen with a white dot in the middle. I'll close all apps then reopen the Uber App, which will usually load it back up within 20-30 seconds. So irritating, glad to hear it's not just me.
 

·
Registered
Joined
·
68 Posts
I'm a developer (not for Uber). This is just crap. I concur with steveK2016 & Lyfty. Not only is it annoying, but also dangerous & it makes the driver look bad. I just came in from the road & I must have apologized 10 times for this little "feature" (it's not a bug...).

Also, I've noticed that the pax's pickup location jumps around by as much as a block (regularly, sometimes more). I have had at least 4 pickups in the past few days whom I drove right past (thinking I was actually driving to their location). They proceeded to run after me (in the rain) as if I was trying to ditch them. This is not how professional drivers should treat their clients, but I'm only going where the app is telling me the pax is located. I've taken to guessing where the pax actually is & I am correct more often than not. If I follow the app, I will either overshoot or be entirely in the wrong place. The worst one was out in the sticks, I was actually more than 2 miles from the actual pickup on another road with the same name. It was massively embarrassing.
 

·
Registered
Joined
·
2,962 Posts
i have never had this issue before, suddenly 3 days ago i noticed that when the app is online and it is not open (i have another app open) whenever i go back to the uber app by clicking on the uber notification the app gives me the blue loading screen and it takes from 30 seconds to over a minute to load, i have tried everything to fix the problem...
The obvious answer is to wait for Uber's next update. It won't be long if lots of drivers are having the same problem resulting in Uber losing income.
If you can't wait, there are "real humans" at Greenlight Hubs, but they probably cannot give a better answer in this case.
You seem to have completed most of the standard problem fix routine, but you may have luck first killing all non-essential Apps and with Uber's Official suggestions for "Network Error" (I know you're not having a Network Error)
https://help.uber.com/h/0438aee6-bdd0-485a-a523-5e5d49493cec
Basically, go to Settings and ...
1. Turn off WiFi, Bluetooth, Airplane mode
2. Turn on Cellular Data
3. If nothing else works, Restart
I'll add (4) Relogin to your Uber Driver Account, (5) Delete and reinstall App
 

·
Registered
Joined
·
684 Posts
Basically, go to Settings and ...
1. Turn off WiFi, Bluetooth, Airplane mode
2. Turn on Cellular Data
3. If nothing else works, Restart
I'll add (4) Relogin to your Uber Driver Account, (5) Delete and reinstall App
Done all of these but to no avail. I have found that if you drive about a block the app will load. I was thinking this is more a GPS problem. I have been telling the pax the app is hosed and won't load and asking where we are going. That gets me a general direction and I start driving. The app will then load and I then pickup in app and click navigate. It will not load while sitting there at the actual pickup or dropoff location.
 

·
Registered
Joined
·
368 Posts
i have never had this issue before, suddenly 3 days ago i noticed that when the app is online and it is not open (i have another app open) whenever i go back to the uber app by clicking on the uber notification the app gives me the blue loading screen and it takes from 30 seconds to over a minute to load, i have tried everything to fix the problem.

i restarted my phone, uninstalled then reinstalled the uber app with no luck, my phone is fine i have 32GB with 12GB free and 3GB of RAM so i know it is not the phone. the only way to avoid this problem is to load the uber app from cache by holding the home button and choosing the uber app (android). otherwise, if i am driving and approaching pick up or drop off point and the phone automatically switches back to uber, the blue loading screen comes on.

has anyone experiences this? obviously i can contact uber support but i know they are useless and it is gonna take me all day to be connected with an actual person.
Yes, it seems to have only started for me with the last update. When I switched from apps back to Uber, it was always just the map...didn't have to reload. I have actually missed pings because of it as my acceptance rating wasn't 100% when I had accepted of 100% of any pings that came my way.
 

·
Registered
Joined
·
263 Posts
On Android, I've been experiencing this exact issue since the update last week (sometime around March 1). Just hangs at the loading screen for 10-60 seconds, no matter how much RAM or CPU is available. It's extremely annoying.

If you want Uber to fix it, flood Uber with support requests and keep this thread active. It's the only way they respond to obvious software issues nowadays (typical Uber). Here is what you can send them (via this help page or in-app via Settings -> Help -> I have another account question):

URGENT ANDROID APP BUG: The app has been getting stuck at the loading screen every time I switch to it. It hangs at the loading screen for 10 to 60 seconds. This is very annoying and is causing a lot of delays every trip. It has been happening since about March 1, 2017. Other drivers are reporting the same issue, so please fix it.
 

·
Registered
Joined
·
301 Posts
I wonder if this is a real bug, or just another "feature" from Uber to prevent people from switching back and from between their app and the Lyft app. Call me cynical but I wouldn't put past Uber to intentionally put in this inconvenience.

I drive for both Uber and Lyft, and when I get a ping from Lyft, I switch to the Uber app to go offline. A lot of times, I get a ping from Uber while waiting for the Uber app to load and I have no choice but letting it expire because I have already accepted the Lyft ping. If anything, it forces you to choose between an already-accepted Lyft request and an incoming Uber request.
 

·
Premium Member
Joined
·
1,119 Posts
I'm a developer (not for Uber). This is just crap. I concur with steveK2016 & Lyfty. Not only is it annoying, but also dangerous & it makes the driver look bad. I just came in from the road & I must have apologized 10 times for this little "feature" (it's not a bug...).

Also, I've noticed that the pax's pickup location jumps around by as much as a block (regularly, sometimes more). I have had at least 4 pickups in the past few days whom I drove right past (thinking I was actually driving to their location). They proceeded to run after me (in the rain) as if I was trying to ditch them. This is not how professional drivers should treat their clients, but I'm only going where the app is telling me the pax is located. I've taken to guessing where the pax actually is & I am correct more often than not. If I follow the app, I will either overshoot or be entirely in the wrong place. The worst one was out in the sticks, I was actually more than 2 miles from the actual pickup on another road with the same name. It was massively embarrassing.


YES! I too have been experiencing this very same problem, as well as hesitation when I "start" a ride and the destination still shows the rider's pick-up location for a minute or more. I only use the phone for phone calls and UBER business (OK, non-Uber Google Maps too). There is no Lyft App on my phone.

I see that my phone is displaying a yellow banner that says: APP UPDATE AVAILABLE. ... here goes ...
 

·
Registered
Joined
·
232 Posts
My problem is that for the last week or so surge zones have not been displaying properly or are slow to update. I can be sitting in the middle of a surge zone and it not show on the app, but if I zoom in a little bit then it'll show up (although still with a bit of a delay), or zoom out a little bit it'll show up. Or if I click over to earnings then back to home it'll show up (again, with a bit of a delay). Or it'll get stuck showing the previous surge rate and won't update to the newest rate. Very frustrating when I'm trying to cherry pick surge rides and I'm having to constantly zoom in and out to make sure I'm seeing correct info.
 

·
Premium Member
Joined
·
511 Posts
I am having the same issue since the update the other night. When driving with Waze to my location if I click back on the Uber icon it goes into the blue screen for at least 30 sec to 1 min to get the original location. I would say the next update should cure this as it's not a single user issue.
 
1 - 20 of 39 Posts
Top