Uber Drivers Forum banner
1 - 11 of 11 Posts

·
Premium Member
Joined
·
270 Posts
Discussion Starter · #1 ·
For some reason, I don't get the initial alert sound. All I get now is the countdown ding for each second. This makes it hard to notice if the phone isn't in front of my face and/or I'm not in a completely silent area. This has been going on for about a week now. Anyone else have the same problem?
 

·
Registered
Joined
·
209 Posts
For some reason, I don't get the initial alert sound. All I get now is the countdown ding for each second. This makes it hard to notice if the phone isn't in front of my face and/or I'm not in a completely silent area. This has been going on for about a week now. Anyone else have the same problem?
I missed a couple rides recently where I should have heard the ping... all of the sudden my phone vibrated, I looked at it, and it had the missed request screen. I thought maybe I just didn't hear it, but maybe it never happened.
 

·
Registered
Joined
·
373 Posts
Same issue here! I turned off the bluetooth on my iPhone, and I still did not receive a "sound alert" when a ping came in. I assume that the only fix is to un-pair the phone with the car? Can anyone confirm?
 

·
Registered
Joined
·
1,668 Posts
I have always had bluetooth connected to radio, alerts play through radio. I have experienced missed requests from no sound, though. I figured it out when I had the app on while sitting at home.

Uber app notifications work no matter what sound profile is being used. Lyft, if phone is on vibrate, does not sound. I used to leave my phone on vibrate so the texts and emails wouldn't chime through radio. Now rather than set phone to vibrate I set the notification volume to off (leaving System, Ringtone, and Media on full) and I'm able to use bluetooth, not get bothered by text sounds and still hear requests.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top