Uber Drivers Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I'm theorizing my account may have actually been deactivated. When I open it, it shows the main menu (GO ONLINE), then it disappears. Powered down my phone and restarted a few times, still not working.

I've been driving a year and a couple months, so naturally I accept and cancel until it surges adequately. As posted on this forum a lot, I've also been getting the texts and emails about this topic. But I've yet to see it posted that Uber has followed through, since it's the only strategy that makes any sense for drivers.

Anyone else having this happen? Certainly I can't be the only one.
 

·
Premium Member
Joined
·
5,238 Posts
Nope ... probably the Uber programmers in some 3rd world country lost their power as they were uploading useless changes to the partner app ... as such, everyone's app crashed (or soon will crash). Doesn't help to uninstall / reinstall ... or even reboot the iPhone ... we're stuck until they jump on their bike to generate enough power to finish uploading the file.
 

·
Registered
Joined
·
941 Posts
Nope ... probably the Uber programmers in some 3rd world country lost their power as they were uploading useless changes to the partner app ... as such, everyone's app crashed (or soon will crash). Doesn't help to uninstall / reinstall ... or even reboot the iPhone ... we're stuck until they jump on their bike to generate enough power to finish uploading the file.
Lyft.
 

·
Premium Member
Joined
·
4,225 Posts
Also, if you are in the habit of basically always having your phone on continuously just Power Off/On (Reset) more often when you aren't busy or at home.
 
1 - 9 of 9 Posts
Top